FÓRMULAS PARA LA LIQUIDACIÓN DE PRESTACIONES SOCIALES:
Cesantías, Primas Vacaciones y Horas Extras

 

CONCEPTO FÓRMULA
CESANTÍA (SALARIO MENSUAL (*) X DÍAS TRABAJADOS)
———————————————————————360
INTERESES DE CESANTIAS CESANTÍAS X DÍAS TRABAJADOS X 0.12
————————————————————
360
PRIMA DE SERVICIOS
(Por cualquier tiempo trabajado)
SALARIO MES(*) X DÍAS TRABAJADOS SEMESTRE
—————————————————————————
360
VACACIONES
(Por cualquier tiempo trabajado)
SALARIO MENSUAL BÁSICO X DÍAS TRABAJADOS
—————————————————————————
720
IMDEMNIZACIÓN (CONTRATO A TÉRMINO FIJO) El valor de los salarios que falten para la terminación del contrato.
IMDEMNIZACIÓN ** (CONTRATO A TÉRMINO INDEFINIDO) Para salarios inferiores a 10 mínimos: 30 días por el primer año y 20 días por cada año siguiente o proporción. Más de 10 salarios mínimos: 20 días por el primer año y 15 por cada uno de los siguientes o proporción.
(*) Cuando en la fórmula aparece SALARIO MENSUAL equivale al salario con todos los factores que lo constituyen. Por ejemplo: auxilio de transporte.(**) Para el caso de los trabajadores que llevaren 10 años o más a 27 de diciembre de 2002 la indemnización se liquidará con la tabla anterior.
HORAS EXTRAS
CONCEPTO FÓRMULA
Hora ordinaria Salario diario
————————
8
TRABAJO NOCTURNO
Entre las 10 p.m. y las 6 a.m.
Hora ordinaria X 1.35
HORA EXTRA DIURNA
Entre las 6 a.m. y las 10 p.m.
Hora ordinaria X 1.25
HORA EXTRA NOCTURNA
Entre las 10 P.M. y las 6 A.M.
Hora ordinaria X 1.75
HORA ORDINARIA DOMINICAL O FESTIVO Hora ordinaria X 1.75
HORA EXTRA DIURNA EN DOMINICAL O FESTIVO Hora ordinaria X 2.0
HORA EXTRA NOCTURNA EN DOMINICAL O FESTIVO Hora ordinaria X 2.5

 

Cálculos en Excel

  

Los cálculos que se realizan en una hoja de cálculo se llevan a cabo mediante fórmulas. Para introducir una fórmula en una celda de Excel hay que empezar por un signo igual (=). Si en la fórmula se introducen referencias a celdas en lugar de valores en número se podrán ver actualizados los cálculos automáticamente cuando se modifique un dato en esa referencia.
Se hará en primer lugar el cálculo del total de población en las cinco provincias de la tabla. Seleccione la celda debajo de Vizcaya y escriba TOTAL, a la derecha de esta celda introducirá la fórmula, seleccione esta celda. En ella debe introducir una suma de las celdas desde B3 hasta B7. Puede hacerse escribiendo: =B3+B4+B5+B6+B7, pero de este modo no tendría mucha utilidad la hoja de cálculo, especialmente si se IMAGina una columna con mil datos. Para ello es mejor que utilice fórmulas creadas con funciones. Resulta sencillo el uso de funciones que facilitan el trabajo. Al hacer modificaciones de la fórmula se recalculará automáticamente con los nuevos datos. Excel proporciona más de 300 funciones.
Se selecciona la celda que debe recoger el total de población, escribir un signo igual (=) y seleccionar la opción Fórmula | insertar función. Le aparecerá el asistente para funciones:


· PASO1: Las Categorías de funciones se agrupan por tipos. La categoría Todas incluye todas las funciones que están agrupadas en las demás categorías. Dentro de cada categoría los nombres de las funciones están agrupados por orden alfabético.
Para calcular el total de la población en las cinco provincias de la tabla de este manual debe buscar la fórmula SUMA y hacer un clic en Aceptar.

PASO2: Introducir los datos necesarios para realizar el cálculo.
Esta es la estructura básica de una función introducida con el menú Fórmula. En primer lugar aparece la función y, debajo los elementos sobre los que debe aplicarla. Por ejemplo en la suma se necesita Numero1, esto sería el rango de celdas que deseamos sumar. Basta con seleccionar las celdas correspondientes en la hoja de cálculo para que aparezcan en el recuadro.
-El punto y coma equivale a una y otra, es decir, =SUMA ( B3;B4) equivale a sumar B3 y B4.
-Los dos puntos equivalen a rango, es decir, desde…hasta…. Por tanto, =SUMA(B2:B7) equivale a sumar desde B2 hasta B7.

Repetición de cálculos: llenados automáticos

Si se quiere calcular el total de la columna Extensión en la celda C8 según el ejemplo, se podrá volver a introducir una fórmula de suma como en la celda B8 para la población. Esta fórmula debería ser =SUMA(C2:C7), es decir, igual en estructura a la suma anterior.
En las dos sumas, la fórmula introducida equivale a sumar desde 6 celdas más arriba hasta 2 celdas por encima de la celda que debe recoger el cálculo: los factores del cálculo están en ambos casos en la misma posición relativa respecto a la celda que contiene la fórmula. Esto es muy útil cuando se trata de calcular los totales de dos columnas paralelas.

Llenar hacia la derecha

Se selecciona la celda que contiene el total de población y se amplía la selección hasta la celda de la derecha -en la que se quiere introducir el cálculo del total de extensión-. Elegir la opción Edición|Llenar hacia la derecha. En la celda de debajo de los datos de extensión debe aparecer el total de extensión. En un llenado hacia la derecha se actualizan los nombres de columnas y no los números de fila.


Llenar hacia abajo

Para calcular en la columna D la densidad de población en cada provincia: La densidad de población de Sevilla será el resultado de dividir su población entre su extensión, es decir, =B3/C3. La siguiente densidad será exactamente igual a ésta en cuanto a posiciones relativas de los factores respecto de la celda cálculo, aunque en este caso deban actualizarse los números de fila y no los nombres de columna. En estos casos se usa el llenado hacia abajo.
Se selecciona la celda que contiene el cálculo para Sevilla ampliando la selección en la misma columna hasta la fila de Vizcaya. Elegir Edición|Llenar hacia abajo y aparecerán todos los cálculos de densidades de las distintas provincias.


Presentar fórmulas en pantalla

Las fórmulas aparecen en pantalla como resultados y no la fórmula en sí. Para presentar las fórmulas en pantalla o para imprimir, se elige el menú Herramientas|Opciones. Dentro del cuadro del cuadro Opciones de la ventana podrá marcar Fórmulas entonces aparecerán las fórmulas en las celdas correspondientes.

About these ads